Auslöse- und Folgeszenen-Kennzeichung verschwunden

Home Foren Patchwork3 Unerklärliches Auslöse- und Folgeszenen-Kennzeichung verschwunden

Dieses Thema enthält 5 Antworten und 2 Teilnehmer. Es wurde zuletzt aktualisiert von martin martin vor 1 Woche, 1 Tag.

Ansicht von 6 Beiträgen - 1 bis 6 (von insgesamt 6)
  • Autor
    Beiträge
  • #34878
    marlow
    marlow
    Teilnehmer
    • Beiträge: 238
    • macht Urlaub hier

    Hallo Martin,

    ich habe eben mit Schrecken festgestellt, dass sämtliche Auslöse- und Folgeszenen-Kennzeichungen aus meine Projekt verschwunden sind.

    Ich habe inzwischen Folgendes probiert

    – Kennzeichnungen sind in den Einstellungen und im Reiter aktiviert

    – Ich bin mir sicher, sie nicht manuell gelöscht zu haben

    – PC geht nicht in den Schlafmodus

    – Kennzeichnung lassen sich in der 3.05 neu setzen und werden auch beibehalten

    – PW-Version 3.04 probeweise neu installiert (dort war die Kennzeichnungen noch sicher vorhanden) und Projekt aufgerufen -> Kennzeichungen sind dort nun auch weg

    – Sicherung aus 3.04 in 3.05 zurückgespielt -> Kennzeichungen sind wieder da.

    Die paar verlorenen Szenen kann ich rekonstruieren. Leider habe ich absolut keine Ahnung, wie das passieren konnte. Ich habe PW eben aufgerufen und dann festgestellt, dass die Kennzeichnungen weg waren. Irgend eine Idee?

    Viele Grüße

    Marlow

    #34879
    martin
    martin
    Keymaster
    • Beiträge: 3415
    • Käpt'n

    Hallo Marlow,

    erimnnerst du dich an die Reihen von Symbolen ›korrigiert‹ usw., die es kurz einmal gab? Ich denke, das rührt von damals her.

    Liebe Grüße
    Martin

    #34880
    marlow
    marlow
    Teilnehmer
    • Beiträge: 238
    • macht Urlaub hier

    Hallo Martin,

    ich weiß jetzt nicht, was du meinst.

    Liebe Grüße

    Marlow

     

    #34882
    martin
    martin
    Keymaster
    • Beiträge: 3415
    • Käpt'n

    Hallo Marlow,

    dieses Post hier: Falsche Icons in der Kapitelübersicht.

    Liebe Grüße
    Martin

    #34884
    marlow
    marlow
    Teilnehmer
    • Beiträge: 238
    • macht Urlaub hier

    Hallo Martin,

    ach so, das. Du meinst also, es ist wieder eine Sache der Anzeige in der KÜ und die Kennzeichnungen sind im Projekt noch vorhanden?

    Hätte dann nicht die Neuinstallation das Problem beheben müssen?

    Liebe Grüße

    Marlow

    #34886
    martin
    martin
    Keymaster
    • Beiträge: 3415
    • Käpt'n

    Hallo Marlow,

    leider nicht, sobald man etwas in der Kapitelübersicht bei einer Szene änderte, dann waren die Werte verschoben.

    Liebe Grüße
    Martin

Ansicht von 6 Beiträgen - 1 bis 6 (von insgesamt 6)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.