Einfügen von Dateien in die projektbezogene Recherche

Home Foren Patchwork3 Unerklärliches Einfügen von Dateien in die projektbezogene Recherche

Dieses Thema enthält 14 Antworten und 3 Teilnehmer. Es wurde zuletzt aktualisiert von MartinZ MartinZ vor 4 Tagen.

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 15)
  • Autor
    Beiträge
  • #45378
    MartinZ
    MartinZ
    Teilnehmer
    • Beiträge: 854
    • Gehört zur Einrichtung

    Hallo Martin,

    seit gestern fällt mir auf, dass ich keine Dateien, weder pdf noch doc, in die projektbezogene Recherche einfügen kann. Die Dateien werden einfach nicht aufgenommen. Möchte ich dann eine weitere Datei einfügen, lässt sich der Button “Datei” gar nicht mehr auswählen.

    Einmal ist mir das Programm beim Versuch, eine weitere Datei auszuwählen, abgestürzt.
    Es ist aber nichts weiter passiert.
    Ich kann lediglich Texte in einen dafür vorbereiteten Textartikel einfügen.

    Vielleicht kannst Du das ja mal versuchen zu reproduzieren.

    Herzliche Grüße Martin

    #45379
    martin
    martin
    Keymaster
    • Beiträge: 5930
    • Käpt'n

    Hallo Martin,

    kannst du andere Dateien in den Ordner kopieren?

    Sieht so aus, als ob der Datenträger voll wäre.

    Viele Grüße
    Martin

    #45380
    detlev
    detlev
    Teilnehmer
    • Beiträge: 1048
    • Gehört zur Einrichtung

    Ichabe gerade bei mir probiert:

    -Copy von allgem. Recherche nach Projektrecherche

    -Einfügen PDF und andere Dateien in Projektrecherche

    Funktioniert alles. Mein System WIN, PW 3.37 als extern auf einer SSD.

    Grüße Detlev

    #45382
    MartinZ
    MartinZ
    Teilnehmer
    • Beiträge: 854
    • Gehört zur Einrichtung

    Hallo Martin, hallo Detlev,

    ich habe bei nachgesehen, da kann eigentlich kein Datenträger zu voll sein. Bei Win wird mir allerdings ein Wert angegeben, der nicht stimmen kann, 220 GB von 255 GB seien frei. Dabei habe ich Win nur auf dem Mac mit ca. 25 GB, aber nun habe ich unter …/AppData/Roaming/Patchwok mal nachgesehen, dort wird mir angezeigt, dass ich nur noch 1 MB Platz hätte. Ich mache mal ein Bild.

    Interessant klingt für mich, Detlev, dass Du das alles auf einer externen Festplatte hast. Wie geht das?

    Herzliche Grüße Martin

    Dateianhänge:
    You must be logged in to view attached files.
    #45384
    detlev
    detlev
    Teilnehmer
    • Beiträge: 1048
    • Gehört zur Einrichtung

    Du kannst PW ja auf jedem Datenträger, Festplatte (C: oder D:) oder extern (eben auch SSD) installieren. Dann ruft Du PW auf, unter allgemeine Einstellungen unten links gibt es den Haken ARBEITSZIMMERMODUS. Oben unter DATEISTANDORTE gibst Du an, wo Deine Projekte gespeichert sind. Bei mir ist das sdieselbe SSD. Ich meine, dazu gibt es auch ein Video.

    Gruß Detlev

    #45385
    detlev
    detlev
    Teilnehmer
    • Beiträge: 1048
    • Gehört zur Einrichtung

    Hier das Video.

     

    #45386
    MartinZ
    MartinZ
    Teilnehmer
    • Beiträge: 854
    • Gehört zur Einrichtung

    Hallo Detlev,

    wäre es auch denkbar, dass ich das Ganze auf die Mac-Seite ziehe, sozusagen als externen Datenträger außerhalb von Windows?

    Das müsste ich natürlich dann in den Einstellungen vermerken. Ich schaue mir mal das Video an.
    Schön wäre es, wenn ich erfahren könnte, wo die Dateien, die ich in den beiden Recherchetools gespeichert habe, auf Windows liegen. Ich finde sie nirgendwo, egal wo ich unter Patchwork klicke und suche.

    Herzliche Grüße Martin

    #45389
    martin
    martin
    Keymaster
    • Beiträge: 5930
    • Käpt'n

    Hallo Martin,

    du musst mit Patchwork innerhalb des Systems bleiben – nix Teile auf dem Mac.

    Du brauchst nicht alle Archive, miste hier aus, wenn alte Stände unwichtig sind, dann herzhaft.

    Die Daten befinden sich ausnahmslos an zwei Orten:

    1. Projektbezogen im Projekt
    2. Allgemeine (Einstellungen, allg. Recherche, allg. Textparkplatz usw.) je nachdem:
      Standardinstallation im Programme-Ordner: c:\Users\*BENUTZERNAME*\AppData\Roaming\Patchwork
      Portable Installation: *PROGRAMMPFAD*\Patchwork\Global

    Bitte hierzu Experimentieren vermeiden!

    Viele Grüße
    Martin

    #45391
    MartinZ
    MartinZ
    Teilnehmer
    • Beiträge: 854
    • Gehört zur Einrichtung

    Also experimentieren möchte ich auch nicht. Am liebsten möchte ich alles dort belassen, wo es liegt, weil es rund läuft.

    Ich habe jetzt im Projektordner nachgesehen, aber da wird mir angezeigt, dass dort 175 MB drin sind, da kann doch eigentlich nicht zuviel sein. Dort habe ich jetzt auch die Dateien aus den Recherchetools gefunden. Bei den Angaben in den Eigenschaften des Ordners werden mir zwei verschiedene Größenangaben gemacht. Ich schicke ein Bild davon.
    Meine Archivdateien habe ich auf der Macseite liegen, aber das ist ja wohl nicht von Relevanz, damit das Programm rund läuft.

    Die Größenangaben zu den einzelnen Ordnern unter Windows erscheinen mir höchst fragwürdig, wenn dort größere Werte angegeben werden, als das ganze Windowslaufwerk auf meinem Rechner überhaupt hat.

    Dann hatte ich gestern wiederholt eine Fehlermeldung, die ich unten als Bild anhänge. Da wurde wiederholt diese Fehlermeldung ausgegeben, wenn ich versuchte, eine neue pdf zu speichern.

    Für hilfreiche Hinweise wäre ich sehr dankbar.

    Herzliche Grüße Martin

    Dateianhänge:
    You must be logged in to view attached files.
    #45394
    martin
    martin
    Keymaster
    • Beiträge: 5930
    • Käpt'n

    Hallo Martin,

    nein, 165 MB sind für ein Projekt überhaupt nicht zu viel.

    Mit diesen Größensachen kann ich dir im Blindflug schlecht weiterhelfen, zumal ich dem Screenshot ja lediglich die Ordnergröße des Projekts entnehmen kann. Irgendwo sprachst du von nur 1 MB Restplatz, das dürfte ein guter Ort sein, an dem du weiterforschen kannst.

    Vielleicht findest du bei Parallels Informationen. Leider kann ich dir dabei nicht weiterhelfen, weil ich Parallels selbst nicht habe.

    Die Fehlermeldung ist m.E. doch eindeutig: Fehler beim Öffnen. Also ist die Datei nicht da (war evtl. kein Platz beim Erstellen) oder sie ist beschädigt.

    Viele Grüße
    Martin

    #45395
    MartinZ
    MartinZ
    Teilnehmer
    • Beiträge: 854
    • Gehört zur Einrichtung

    Der Unterschied von 1 MB war bei Patchwork in AppData/Roaming. Siehe angehängtes Bild.

    Aber ein solcher Unterschied wurde mir auch bzgl. des Projektordners angezeigt, Bild dazu in der vorherigen Mitteilung.

    Bei diesen Angaben blicke ich nicht durch. Bezieht sich die größere Angabe “Größe auf Dateiträger” auf das Volumen und die kleiner Angabe auf den Inhalt sprich auf die Größe der darin befindlichen Dateien?

    Dateianhänge:
    You must be logged in to view attached files.
    #45397
    martin
    martin
    Keymaster
    • Beiträge: 5930
    • Käpt'n

    Ach diesen Unterschied meinst du. Dabei handelt es sich um die errechnete und die tatsächliche Größe. Die auf dem Datenträger ist ausschlaggebend.

    #45398
    detlev
    detlev
    Teilnehmer
    • Beiträge: 1048
    • Gehört zur Einrichtung

    Sowas lässt sich nur schwer vergleichen, aber ich versuche es mal. Meine Projekte haben bei 250 bis 500 Seite etwa 300 bis 600 MB. Das sind Texte, Projektrecherche und die erzeugten eBooks, RTF und was da sonst noch so anfällt. Das summiert sich schnell und dann “platzt” die Platte.

    Gruß Detlev

    #45399
    MartinZ
    MartinZ
    Teilnehmer
    • Beiträge: 854
    • Gehört zur Einrichtung

    ich kann mir nur schlecht vorstellen, dass die bisherige Größe der Dateien zu der Schwierigkeit führen sollte, weitere pdf’s in die Recherchetools zu kopieren.

    Die Fehlermeldung ist m.E. doch eindeutig: Fehler beim Öffnen. Also ist die Datei nicht da (war evtl. kein Platz beim Erstellen) oder sie ist beschädigt.

    Ich hatte verschiedene pdf’s versucht, in die projektbezogene Recherche zu laden, immer kam dieselbe Meldung.

    Aber vielleicht sollte ich Parallels und Windows mal wieder sauber herunterfahren. Es könnte ja sein, dass es dann geht.

    #45400
    MartinZ
    MartinZ
    Teilnehmer
    • Beiträge: 854
    • Gehört zur Einrichtung

    Ich habe gerade eine neue pdf von Wikipedia in die Recherche hineinkopiert. Ich habe nun folgende Vermutung: Bevor ich diese Artikel gestern gespeichert hatte, habe ich im Browser die Einsstellung genutzt, von der entsprechenden Seite lediglich den Artikel anzeigen zu lassen und alles drumherum wird ausgeblendet. Die so abgespeichert Datei wurde dann nicht angenommen. Es kann daher durchaus sein, das bei dieser “reduzierten” Datei ein Fehler aufgetreten ist.

    Ich habe auch gerade mal eine pdf, die ich aus einer pages-Datei gebildet habe, in die projektbezogene Recherche geladen, alles ok. ich weiß nicht, woran es gestern gelegen hat. Aber schön, dass es wieder geht.

    Herzliche Grüße Martin

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 15)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.