✓ Linux startet nicht mehr

Home Foren Patchwork 1 & 2 Arbeiten mit Patchwork Unerklärliches ✓ Linux startet nicht mehr

Dieses Thema enthält 7 Antworten und 4 Teilnehmer. Es wurde zuletzt aktualisiert von  admelo vor 9 Monate, 2 Wochen.

Ansicht von 8 Beiträgen - 1 bis 8 (von insgesamt 8)
  • Autor
    Beiträge
  • #33191

    admelo
    Teilnehmer
    • Beiträge: 130
    • übernachtet manchmal

    Hallo zusammen,

    ich arbeite vorzugweise mit PW unter Linux Cinnemon Mint.

    Seit heute Mittag nach PC  start komme ich bis Bootloader. Dort wähle ich Linux  und drücke Enter. Danach kein Start von Linux. Bildschirm schwarz, ab und an ganz kurz grau. Am PC Gehäuse blinkte rotes Lämpchen, deutete daraufhin das er etwas macht.

    10 Minuten gewartet.

    Ließ sich dann nicht über Schalter/Taste am PC-Gehäuse ausschalten. Musste Strom kappen. 10 gewartet neuer Versuch, das selbe Ergebnis.

    Habe mitte Januar das upgrade instaliert.

    Danach machte Linux ab und an Probleme mit dem: Neustart von win7 heraus – kann es am bootloader der 2 betriebssysteme liegen?

    Wie repariere ich Linix?
    Wenn es startet – was soll ich machen? Console? oder mit dem System aktualisieren probieren?
    Wenn es nicht startet – Usb Boout mit Linux ? und dann … athok denke ich – console wie als wenn es läuft?!

     

    #33192
    »Searge«
    »Searge«
    Teilnehmer
    • Beiträge: 242
    • macht Urlaub hier

    Hallo,

    dafür würde ich mich an das Linux Mint Forum wenden. Die sind die richtigen Ansprechpartner.

    Habe da auch schon öfter kompetente Hilfe gefunden.

    #33199
    Erzengel_Michael
    Erzengel_Michael
    Teilnehmer
    • Beiträge: 25
    • öfters hier

    Hallo admelo,

    ich hoffe dein Linux lebt wieder, ansonsten wären deutlich mehr technische Infos nötig z.B. welches Update …..

    Was anderes, wie nutzt Du PW unter Linux? In einer VM oder unter Wine? Der Grund warum ich frage ist, dass ich mich mit dem Thema PW unter verschiedenen Linux-Disties gerade so nebenher beschäftige.

    Viele Grüße

    Michael

    #33202
    »Searge«
    »Searge«
    Teilnehmer
    • Beiträge: 242
    • macht Urlaub hier

    Hallo Michael,

    ich setze Linux Mint 19 ein und habe (mit Hilfe aus dem Forum) PW unter Wine laufen. Es gab da ein paar kleine Schwierigkeiten, aber sehr kompetente Hilfe (mir fällt der Username gerade nicht ein).

     

    Gruß »Searge«

    #33205
    Erzengel_Michael
    Erzengel_Michael
    Teilnehmer
    • Beiträge: 25
    • öfters hier

    Hallo Searge,

    auch ich nutze Linux Mint jetzt in der aktuellsten Version 19.3 mit dem Kernel 5.3.0-28-generic #30~18.04.1-Ubuntu SMP. Die Forum-Beiträge zu PW unter Wine habe ich gelesen. Vielleicht soviel noch zu mir, ich schreibe u.a. Tutorials für verschieden Anwendungsszenarien unter Linux der verschiedensten Distributionen. Deshalb meine neugierige Frage.

    Bei dem von Dir beschriebenen Problem wurde ich an eine Update-Besonderheit erinnert, die sich bei bestimmten Rechnern von Acer und HP ausgewirkt hat und die eben jene Symptome zeigte die Du beschrieben hattest. Aber es scheint ja alles wieder gut zu sein.

    Danke noch mal.

    Michael

     

    #33206
    »Searge«
    »Searge«
    Teilnehmer
    • Beiträge: 242
    • macht Urlaub hier

    Hallo Michael,

    ohne jetz nachgeschaut zu haben, aber ich glaibe ich habe den gleichen Kernel laufen. Da war die Tage ein Update.

    Mein Rechner ist ein Medion. Bisher läuft es ganz gut, allerdings benutze ich auf dem Rechner auch nicht so oft PW.

     

    Gruß »Searge«

    #33207
    asaya
    asaya
    Teilnehmer
    • Beiträge: 132
    • übernachtet manchmal

    Hallo zusammen

    zuerst @admelo

    Ich würde ebenfalls ein Update-Problem vermuten – und Probleme betreffend Linux selbst ist im Entsprechenden Linux-Forum (in deinem Fall das Linux Mint-Forum) die beste anlaufstelle. Ich hätte zwar schon die eine oder andere Idee, was man versuchen könnte… müsste aber vieles auch erst nachgooglen bzw durch “try and error” durchprobieren. Wenn jedoch unter Linux probleme mit PW auftreten, ist es hier richtig.

    @Michael

    Unter Linux würde ich, sofern das entsprechende Linux Wine laufen lassen kann, immer Wine empfehlen. Bei einer VM muss man eine Maschine emulieren (Viruatualisieren) und “verschwendet” dann Resourcen an das Gastsystem und deren Tools usw. Da Wine selbst nichts Emuliert bzw Virtualisiert, sondern einfach nur die API von deren Windows-Pendant zu Linux-Pendanten übersetzt, sollte das Resourcensparender (und manchmal, wenn nicht sogar oft, auch schneller) sein.

    @Searge

    Meinst du betreffend des Duden-Fehlers…? Ja, da hatte ich glück, das ich relativ schnell das Problem gefunden hatte… Und auch einen Lösungsweg. Auch wenn mir selbst heute noch nicht ganz klar ist, wieso es auf die eine Art funktioniert und auf die andere nicht. Aber ich helfe gerne, wo ich kann, wenn ich es kann. :)

    Gruss Asaya

    #33222

    admelo
    Teilnehmer
    • Beiträge: 130
    • übernachtet manchmal

    Vielen Dank euch allen.

    Problem lag beim herunterladen und installieren vom neuen Mint. Irgendetwas hatte sich nicht ordnungsgemäß installiert.

    Nun nach nochmaliger Prozedur startet Linux.

    Alles wieder so wie es sein soll.

     

Ansicht von 8 Beiträgen - 1 bis 8 (von insgesamt 8)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.