Patchwork 1.80b Fehler bei Installation

Home Foren Patchwork 1 & 2 Arbeiten mit Patchwork Unerklärliches Patchwork 1.80b Fehler bei Installation

Dieses Thema enthält 1 Antwort und 2 Teilnehmer. Es wurde zuletzt aktualisiert von martin martin vor 1 Woche.

Ansicht von 2 Beiträgen - 1 bis 2 (von insgesamt 2)
  • Autor
    Beiträge
  • #36753
    Hannah
    Hannah
    Teilnehmer
    • Beiträge: 1
    • schaut mal rein

    Hallo,

    ich habe schon seit längerem Patchwork 1.80b. Ich habe es damals auf einem USB-Stick geschenkt bekommen. Nun habe ich vor einiger Zeit Windows 10 installiert. Jetzt wollte ich Patchwork erstmals neu auf dem jetzt Windows 10-Computer installieren, doch leider erhalte ich etwa in der Mitte der Installation eine Fehlermeldung – s. Screenshot.

    Leider kenne ich mich mit Computern nicht aus, so dass ich hier um Hilfe bitte. Kann mir jemand sagen, wie ich das Problem löse, um Patchwork weiter nutzen zu können? Leider ist es mir nicht möglich, eine neuere Version zu kaufen, deshalb wäre ich dankbar für Ideen für diese Version bei Windows 10.

    Noch ein Hinweis: Ich habe die auf dem Screenshot sichtbare Fehlermeldung dann “ignoriert”, aber es poppen danach immer mehr Fehlermeldungen, die auch mit “language” zu tun haben, auf, so dass das Problem also so einfach scheinbar nicht lösbar ist.

    Vielen Dank.

    Hannah

    Dateianhänge:
    You must be logged in to view attached files.
    #36758
    martin
    martin
    Keymaster
    • Beiträge: 3878
    • Käpt'n

    Hallo Hannah,

    dann wird wohl die Installationsdatei beschädigt sein, was allerdings sehr, sehr selten ist. Lade von den alten Versionen (links ›Download‹) noch einmal die 1.80g herunter und versuche es damit. Auf keinen Fall bei sowas auf ›ignorieren‹ gehen!

    Viele Grüße
    Martin

Ansicht von 2 Beiträgen - 1 bis 2 (von insgesamt 2)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.