Recherche öffnet nicht

Home Foren Patchwork3 Fragen zur Bedienung Recherche öffnet nicht

Dieses Thema enthält 20 Antworten und 3 Teilnehmer. Es wurde zuletzt aktualisiert von  Micky vor 1 Woche, 2 Tagen.

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 21)
  • Autor
    Beiträge
  • #35933

    Micky
    Teilnehmer
    • Beiträge: 8
    • schaut mal rein

    Hallo, wenn ich auf den grünen oder braunen Koffer klicke, öffnet sich in der Taskleiste neben dem Patchwork-Projekt noch ein zweites Fenster, das sich Recherche nennt, aber wenn ich auf dieses zweite Fenster Recherche klicke, passiert nichts, d.h. es öffnet sich nicht. Ich kann immer nur zum Projekt zurückkehren, aber nicht die Recherche öffnen. Ideen? Danke.

    Version 3.09 – Testmodus

    Unbenannt

    #35936
    martin
    martin
    Keymaster
    • Beiträge: 3687
    • Käpt'n

    Hallo Micky,

    was es alles gibt … hab ich noch nie gesehen!

    Gegenfrage: Was sind das für Fenster, die ich auf deinen Screenshots hinter Patchwork sehe? Hast du irgendeinen speziellen Fenstermodus oder ein spezielles Fenstermanagement-Programm? Und was ist weiters hinter dem allen? Ich denke, das ist irgendwelchen Fenserterexperimenten geschuldet. Das geht bei Patchwork nicht, weil es eine eigene Fensterverwaltung hat.

    Viele Grüße
    Martin

    #35938

    Micky
    Teilnehmer
    • Beiträge: 8
    • schaut mal rein

    Hallo,

    Danke für die schnelle Unterstützung.

    “Was sind das für Fenster, die ich auf deinen Screenshots hinter Patchwork sehe?”

    Der Desktop Hintergrund bzw das Patchwork-Projekt, das ja einfach geöffnet bleibt, selbst wenn ich auf das kleine Recherche Fenster klicke.

    “Hast du irgendeinen speziellen Fenstermodus oder ein spezielles Fenstermanagement-Programm?”

    Wäre mir nicht bewusst. Hast Du eine Idee, wie ich das checken kann?

    Danke und Grüße,

    Micky

    #35939

    Krimischreiber
    Teilnehmer
    • Beiträge: 16
    • schaut mal rein

    Stehe gerade vor gleichem Problem.

    #35940
    martin
    martin
    Keymaster
    • Beiträge: 3687
    • Käpt'n

    fensterHallo Micky,

    folgende Elemente sind bei einem Windows-Fenster nicht normal:

    1. Woher kommt dieser Text?
    2. hier siehst du eine feine Trennung zu einer dunkeren Schattierung rechts. Also müssen 1 und 3 unterschiedliche Bereiche sein
    3. Scheint auch ein eigenes Fenster zu sein, denn woher kommt der Text? Und so ein Fenster mit dem Titel in Grau, dem Farbverlauf und Patchwork-Icon – das kann nur von irgendeinem Programm stammen, evtl. einem der Fenstermodi von Windows.
    4. Und hier schließlich der Hintergrund von scheinbar der Fußleiste von Patchwork

    Verstehst du, was ich meine?

    Viele Grüße
    Martin

    #35943

    Micky
    Teilnehmer
    • Beiträge: 8
    • schaut mal rein

    Hallo,

    Der Screenshot sind die Vorschaubilder aus der Taskleiste, wenn ich mit der Maus auf das dort angezeigte Patchwork Icon fahre (nicht klicke), nachdem ich auf den grünen bzw braunen Koffer geklickt habe

    1+2: schaut bei mir in der Taskleiste Vorschau bei allen anderen Programmen genau so aus

    4 Im Hintergrund ist das Patchwork Projekt (im großen Fenster) ja noch geöffnet, daher ist die Fußleiste sichtbar

    Gibt es eine Empfehlung, wie der Fenstermodi eingestellt werden soll und wo das getan werden kann?

    Danke

    #35947
    martin
    martin
    Keymaster
    • Beiträge: 3687
    • Käpt'n

    Hallo Micky,ahh, das mit der Tastkleiste erklärt einiges – obwohl bei mir dort keine Überschriften zu sehen sind, wird aber wohl eine Einstellungssache sein.

    Inieben fällt mir etwas anderes ein, ob das damit zusammenhängen kann, weiß ich nicht. Aber bitte mit der Schaltfläche ›maximieren‹ sparsam umgehen, das kann eventuell probleme geben. Also die Recherche bitte nur probeghalber groß ziehen, aber nicht per Knopf maximieren.

    Ich würde Folgendes ausprobieren:

    in der Datei Patchwork.ini nach der hier markierten Sektion [TfConcept] suchen und dann die ganze Sektion – das ist das Gepunktete – löschen (der Inhalt kann anders sein).

    Die Patchwork.ini findet ihr dort:

    • Bei einer Standardinstallation, also Patchwork ist in C:\Programme (x86)\Patchwork lautet der Ordnername der globalen Daten c:\Users\*BENUTZERNAME*\AppData\Roaming\Patchwork\
    • Bei einer portablen Installation ist der Ordner mit den globalen Daten im Patchworkordner
      x:\Patchwork\     >     x:\Patchwork\Global\

    Viele Grüße
    Martin

    EDIT: Reihenfolge so:

    1. Patchwork beenden
    2. o.a. Korrektur vornehmen
    3. Patchwork starten

     

     

    #35948

    Krimischreiber
    Teilnehmer
    • Beiträge: 16
    • schaut mal rein

    Gerade ausprobiert und Programm neu gestartet, Problem bleibt bestehen. Muss ich die rausgelöschten Zeilen wieder einbauen? (Ich habe sie kopiert). Oder muss ich den ganzen Rechner neu starten?

    #35949
    martin
    martin
    Keymaster
    • Beiträge: 3687
    • Käpt'n

    Hallo Krimischreiber,

    sorry, hab ich vergessen zu sagen:

    1. Patchwork beenden
    2. o.a. Korrektur vornehmen
    3. Patchwork starten

    (ist oben als EDIT drin)

    Viele Grüße
    Martin

    #35951

    Krimischreiber
    Teilnehmer
    • Beiträge: 16
    • schaut mal rein

    Ja, das scheint der richtige Weg zu sein. Ich bin so verfahren, wie beschrieben. Und ja, es tauchte ein Fenster mit meinen Recherchen auf. Ich freue mich, klicke auf den anderen Recherche-Container, der erste verschwindet und der Zustand wie gehabt mit zwei leeren Recherche-Fenstern ist wieder da.

    #35952

    Micky
    Teilnehmer
    • Beiträge: 8
    • schaut mal rein

    Ich komme auch zu dem Ergebnis.

    Änderungen wie oben beschrieben durchgeführt. Patchwork neu gestartet, und tatsächlich, beim Klick auf den grünen Koffer, öffnete sich das Recherche-Fenster. Dann das Recherche-Fenster wieder geschlossen und beim erneuten Klick auf den grünen oder braunen Koffer ist das Problem wieder da (Recherche-Fenster wird in der Taskleisten-Vorschau angezeigt, aber wenn ich darauf klicke, öffnet es sich nicht).

    #35956
    martin
    martin
    Keymaster
    • Beiträge: 3687
    • Käpt'n

    Dann liegt es offenbar bei euch an der Einstellung, die ihr gelöscht habt.

    Geschieht es auch, wenn die Recherche NICHT im Vollbild ist?

    1. Könnt Ihr die bitte beide hier posten? Also den oben angegebenen Abschnitt der Patchwork.ini
    2. Zudem bräuchte ich eine Angabe über eure Monitore:
      a) wieviele
      b) welche Auflösung (Pixel x Pixel)
      c) Auf welchem Monitor läuft 1) Patchwork 2) die Recherche
      d) Habt ihr die Recherche im Vollbild?

    Bitte alle Antworten/Infos – danke

    Viele Grüße
    Martin

    #35960

    Micky
    Teilnehmer
    • Beiträge: 8
    • schaut mal rein

    1) Siehe unten:

    [TfConcept]
    FormVersion=0
    Flags=0
    ShowCmd=1
    PixelsPerInch=96
    MinMaxPos(1600×900)=-1,-1,0,0
    MinMaxPos=-1,-1,0,0
    NormPos(1600×900)=18,0,1582,0
    NormPos=18,0,1582,0
    Visible=0
    sbSt1_Down=False
    sbSt2_Down=False
    sbSt3_Down=False
    tcExt_Visible=False
    tcDateV_Visible=False
    tcFTyp_Visible=True
    veFontname_Text=Verdana
    ieFontText_Value=12
    ieFontTitle_Value=15

    2) Monitore:
    a) wieviele: 1 (Laptop)
    b) welche Auflösung (Pixel x Pixel): 1600×900
    c) Auf welchem Monitor läuft 1) Patchwork 2) die Recherche: Nur ein Monitor
    d) Habt ihr die Recherche im Vollbild? Nein, aber ohne das Herauslöschen des obigen Abschnitts aus der Datei kam ich ja gar nicht soweit das Recherchefenster überhaupt öffnen zu können

    DANKE

     

    #35962

    Krimischreiber
    Teilnehmer
    • Beiträge: 16
    • schaut mal rein

    1.

    [TfConcept]

    FormVersion=0

    Flags=0

    ShowCmd=1

    PixelsPerInch=96

    MinMaxPos(1536×864)=-1,-1,0,0

    MinMaxPos=-1,-1,0,0

    NormPos(1536×864)=-161,114,1403,1144

    NormPos=-161,114,1403,1144

    Visible=0

    sbSt1_Down=False

    sbSt2_Down=False

    sbSt3_Down=False

    tcExt_Visible=False

    tcDateV_Visible=False

    tcFTyp_Visible=True

    veFontname_Text=Verdana

    ieFontText_Value=12

    ieFontTitle_Value=15

    2.

    1 Laptop,

    2. Auflösung: 1920 x 1080

    3. alles auf einem Monitor

    4. Das Programm wurde gestartet, ich habe das Programm auf “Nicht-Vollbild” gesetzt, dann den Projekt-Recherche-Koffer geöffnet und es funktionierte (ich habe ihn danach NICHT testweise auf Vollbild gesetzt). Den projektübergreifenden Koffer konnte ich 1 x öffnen (er war auch auf Nicht-Vollbild gesetzt), aber dann nicht wieder.

    Hoffentlich hilft dir das weiter.

    #35967
    martin
    martin
    Keymaster
    • Beiträge: 3687
    • Käpt'n

    Danke für eure Informationen.

    Bezüglich Vollbild habe ich mich ungenau ausgedrückt: Habt ihr nach dem Prozeder, als ihr die Rechrche geöffnet habt, diese auf Vollbild gesetzt?

    Ich bin nämlich ratlos, was da abgeht. Noch eine letzte Idee:

    1. Patchwork beenden
    2. Wieder die Patchwork.ini öffnen und die Sektion suchen
    3. Nun allerdings nicht löschen, sondern die beiden Werte bei NormPos und MinMaxPos um meinetwegen 50 Pixel reduzieren, also 1600×900 auf 1550×850 und 1536×864 auf 1486×814
    4. Speichern
    5. Patchwork öffnen und unbedingt darauf achten, dass das Recherchefenster nicht auf Vollbild ist!

    Viele Grüße
    Martin

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 21)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.