Tastatur gibt nichts mehr aus

Home Foren Patchwork3 Patchwork und Mac Tastatur gibt nichts mehr aus

Dieses Thema enthält 4 Antworten und 3 Teilnehmer. Es wurde zuletzt aktualisiert von Innamoramento_72 Innamoramento_72 vor 1 Jahr, 5 Monate.

Ansicht von 5 Beiträgen - 1 bis 5 (von insgesamt 5)
  • Autor
    Beiträge
  • #40346
    Innamoramento_72
    Innamoramento_72
    Teilnehmer
    • Beiträge: 30
    • öfters hier

    Hallo in die Runde!

    Ich habe ein Problem, mit dem ich bisher noch nicht konfrontiert war: Das Tippen in PW ist zwar hörbar, aber es gibt nichts mehr in meinem aktuellen PW-Projekt “aus”. Wie kann das möglich sein? Heute Früh (vor drei Stunden) konnte ich problemlos schreiben, aber jetzt – auch schon wieder seit einer Stunde – probiere ich “herum”, aber nichts funktioniert. Ich habe versucht, in alten PW-Projekten zu schreiben, aber auch da Sense. Somit bin ich völlig überfragt, wie ich das Problem wieder beheben kann? Nach dem letzten Update auf PW 3.20 funktionierte alles reibungslos (bis heute, 9 Uhr). Help, please !!! ;)

    Das Schreiben in der Mac-“Umgebung” funktioniert”, nur bei PW streikt das Ding. -.-

    LG,

    Rainer

    #40347
    MartinZ
    MartinZ
    Teilnehmer
    • Beiträge: 790
    • Gehört zur Einrichtung

    Hallo Rainer,

    ich würde es in einem solchen Fall einfach mal mit Schließen des Programms versuchen und dann nochmal neu starten. Mir hat das bisher immer geholfen. Oder hast Du das schon probiert? Aber ich denke, Martin D. wird sich sicher gleich auch noch melden.

    Herzliche Grüße
    Martin.

    #40348
    Innamoramento_72
    Innamoramento_72
    Teilnehmer
    • Beiträge: 30
    • öfters hier

    Hallo Martin,

    Danke, das habe ich bereits versucht – Alles geschlossen, Mac neu gestartet und voller Elan wieder versucht, auf PW schreiben zu können. Das Ergebnis war jedoch ernüchternd. Es ist alles so, wie zuvor.

    Ich bin gespannt, ob Martin D. einen Tipp hat, damit ich wieder meine Dokumente bearbeiten kann!

    Herzliche Grüße,

    Rainer

    #40349
    martin
    martin
    Keymaster
    • Beiträge: 5720
    • Käpt'n

    Hallo Rainer,

    probier es zuerst einmal, ob du in dem normalen Editor von Windows schreiben kannst. Wenn das nicht geht, was ich vermute, dann bist du mit Fragen wohl besser in einem Forum für Parallels aufgehoben, denke ich. Auf jeden Fall hat es nichts mit Patchwork zu tun, sondern ist irgendein Systemproblem. Vielleicht auch der Tastaturtreiber seitens Windows oder etwas bei Parallels.

    Viele Grüße
    Martin

    #40350
    Innamoramento_72
    Innamoramento_72
    Teilnehmer
    • Beiträge: 30
    • öfters hier

    Hallo Martins,

    Man möchte es fast nicht glauben, aber ein Windows 10-Update auf Parallels war die Ursache. Kurz und gut – es funktioniert wieder alles reibungslos. Danke für Eure Tipps!

    LG,

    Rainer

Ansicht von 5 Beiträgen - 1 bis 5 (von insgesamt 5)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.